Bug 93490 - Crash of Libreoffice by use of the mediaplayer
Summary: Crash of Libreoffice by use of the mediaplayer
Status: RESOLVED DUPLICATE of bug 93491
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-17 19:38 UTC by Wim Heyvaert
Modified: 2015-08-17 20:43 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Wim Heyvaert 2015-08-17 19:38:26 UTC
After installing Libreoffice 5.0.0.5 on Windows 10 (on both systems 32bit and 64bit) I had some cashes and i suspect the mediaplayer.
To reproduce these crashes:
Open the gallery. Choose the folder of sounds and dubble click on a sound. On Win10 64bit Libreoffice crashes immediately. On a win10 32bir system libreoffice crashes by closing the madiaplayer.
Comment 1 Julien Nabet 2015-08-17 20:43:49 UTC

*** This bug has been marked as a duplicate of bug 93491 ***