Download it now!
Bug 93557 - Fixing Tab Stops for Bullets Makes it so Subsequent Bullets Don't Indent
Summary: Fixing Tab Stops for Bullets Makes it so Subsequent Bullets Don't Indent
Status: RESOLVED DUPLICATE of bug 93556
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-21 04:07 UTC by Joel Madero
Modified: 2015-09-12 15:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
BulletsFile (20.42 KB, application/vnd.oasis.opendocument.text)
2015-08-21 04:07 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Madero 2015-08-21 04:07:28 UTC
Created attachment 118057 [details]
BulletsFile

Ubuntu 15.04 x64
LibreOffice 5.0 (verified on 3.3)

1. Open file;
2. Place cursor at end of file (empty line);
3. Turn on bullets (toggle from toolbar);

Observed: Tab stops get messed up (see bug 93556);

4. Fix tab stop by dragging the only visible tab stop to the right (tab stop is in the ruler on top);

Observed: Bullet is now in correct location;

5. Push tab

Observed: Icon of bullet changes but it no longer indents;
Expected: when you tab the bullet indents more (because it's a lower level bullet) and the icon changes as well.
Comment 1 Yousuf Philips (jay) (retired) 2015-08-21 04:51:57 UTC
Yes it doesnt indent as intended as you moved the tab stop in step 4, but if you dont do that and you press tab, it will indent correctly according to its original before text indent of -0.70". So i believe if bug 93556 is fixed, this would automatically also get fixed.
Comment 2 Buovjaga 2015-09-12 15:18:40 UTC
Let's set as dupe and Joel can reopen this, if the fix doesn't help.

*** This bug has been marked as a duplicate of bug 93556 ***