Bug Hunting Session
Bug 93690 - toggling into read-only mode with ctrl-shift-m does not put focus on document
Summary: toggling into read-only mode with ctrl-shift-m does not put focus on document
Status: RESOLVED DUPLICATE of bug 89688
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-26 20:16 UTC by Jos van den Oever
Modified: 2015-09-12 14:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jos van den Oever 2015-08-26 20:16:56 UTC
When pressing ctrl-shift-m in edit mode, read-only mode is enabled.

In this mode, buttons like page-up, page-down, or going back to edit mode (ctrl-shift-m) do not work initially. They only work after the user has clicked in the document. It would be good to give the document focus automatically when entering read-only mode.

The same behaviour applies when entering read-only mode via the toolbar button or the entry in the 'edit' menu.
Comment 1 Buovjaga 2015-09-12 14:56:00 UTC

*** This bug has been marked as a duplicate of bug 89688 ***