Bug 93712 - The cursor does not move a way from the text in RTL mode
Summary: The cursor does not move a way from the text in RTL mode
Status: RESOLVED DUPLICATE of bug 92710
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-08-27 12:53 UTC by Mohammed Rahawi
Modified: 2015-08-27 13:23 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screencast for RTL Bug in LO 5.0 (1.28 MB, video/mp4)
2015-08-27 12:53 UTC, Mohammed Rahawi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mohammed Rahawi 2015-08-27 12:53:42 UTC
Created attachment 118221 [details]
Screencast for RTL Bug in LO 5.0

Whenever I insert a space while typing Arabic text the cursor does not move away from the text. instead the text moves to the left when it's supposed to stay in the right hand side. I am attaching s screencast in hope that someone will be able to fix this bug.
Comment 1 Maxim Monastirsky 2015-08-27 13:23:56 UTC
@Mohammed: There is no need to fill the same bug over and over again. It won't make it fixed faster.

*** This bug has been marked as a duplicate of bug 92710 ***