Bug Hunting Session
Bug 93943 - caption
Summary: caption
Status: RESOLVED DUPLICATE of bug 93461
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-05 16:20 UTC by steinixx
Modified: 2015-09-05 22:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example screenshots missing caption for illustration (100.93 KB, application/pdf)
2015-09-05 16:20 UTC, steinixx
Details

Note You need to log in before you can comment on or make changes to this bug.
Description steinixx 2015-09-05 16:20:32 UTC
Created attachment 118437 [details]
example screenshots missing caption for illustration

After opening an existing document with about 30 illustrations the captions of the illustrations are not visible - or let's say often not visible for some illustrations. Switching to print-preview makes the caption visible for some illustrations but hides caption for some other illustrations. Captions are also not printed or exported into a PDF. 

The behavior can be reproduced here within my document (about 80 pages), but actually i can  not reproduce the behavior with a new document.

Therefore i attached some screenshots to document and visualize the wrong behavior.

1) start LO and load document (about 80 pages, 24 illustrations)
2) goto first illustration
3) there is no caption visible (screenshot_example1)
4) switch to print-preview ( strg+shift+O )
5) during preview caption illustriations number 1 until number 18 are visible
6) during preview caption illustrations number 19 until 24 are NOT visible
7) after finished preview, caption is visible ONLY for illustration number 1 (screenshot_example2)

Maybe this behavior is related to bug 93461, because after a resize of the illustration frame, caption becomes also visible.
Comment 1 Cor Nouws 2015-09-05 18:54:11 UTC
Thanks for the description steinixx. Indeed I think it's safe for the moment to set this as duplicate of 93461.
If needed (after that one is fixed) and there might be another problem, please file or reopen this one.
Regards - Cor

*** This bug has been marked as a duplicate of bug 93461 ***