Download it now!
Bug 94093 - Printing rotated by 90 degrees with LibreOffice Vanilla
Summary: Printing rotated by 90 degrees with LibreOffice Vanilla
Status: RESOLVED DUPLICATE of bug 92190
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Andras Timar
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-10 12:30 UTC by Andras Timar
Modified: 2015-09-11 05:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2015-09-10 12:30:46 UTC
Got this via comment to webpage:

LibreOffice Vanilla on OS X available through the OS X App Store (version 5.0.1.2) has problems printing: the page orientation is always 90 degrees off.  If you export to PDF and then print, there is no problem.  But doing a cmd-p / File -> Print, you will observe both the preview and the resulting hardcopy are printed as though the paper / media is rotated, but the content being printed is not rotated.  And there appears to be no way to "fix" this by electing alternate print dialog choices or fixing the page setup.

I just installed the normal LibreOffice 5.0.1.2 from libreoffice.org, and it doesn't have these problems.
Comment 1 Alex Thurgood 2015-09-11 05:52:41 UTC

*** This bug has been marked as a duplicate of bug 92190 ***