Bug 94257 - FILESAVE: XLSX - Column widths not retained [RT]
Summary: FILESAVE: XLSX - Column widths not retained [RT]
Status: RESOLVED DUPLICATE of bug 91475
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-16 06:46 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-10-09 22:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-09-16 06:46:31 UTC
Steps:
1) Open attachment 114697 [details]
2) Save it as a different file
3) Open both files in excel

Excel has column widths as 8.43, while the LO saved version has it at 7.86. LO 3.3 to 4.4 had it as 8. This difference between 4.4 and master is likely due to bug 94255, but still the original 8.43 size isnt retained.

Screenshot: attachment 118757 [details]

Version: 5.1.0.0.alpha1+
Build ID: 88c51cd55d1a9b29e62269c53b3923770253ab07
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-09-11_13:09:15
Locale: en-US (en_US)
Comment 1 m.a.riosv 2015-10-09 22:06:13 UTC
I think a duplicate, please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 91475 ***