Bug Hunting Session
Bug 94436 - Copy and paste of image from PDF-Xchange and MS Word in writer does not work
Summary: Copy and paste of image from PDF-Xchange and MS Word in writer does not work
Status: RESOLVED DUPLICATE of bug 108966
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-22 09:34 UTC by Moritz Moeller-Herrmann
Modified: 2018-09-18 19:19 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Moritz Moeller-Herrmann 2015-09-22 09:34:33 UTC
I tried to copy and paste images from a PDF document (PDF-Xchange Editor) into Writer. It did not work, nothing was pasted (using CTR+V). Pasting into MS Word 2013 worked. Copying the pasted image from Word and pasting into Writer did not work either.

Work-around: Open Libreoffice Draw, pasting worked there. Then copy from Draw and paste into Writer.
Comment 1 Buovjaga 2015-09-22 14:24:35 UTC
Can you attach the PDF document?

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 2 Roeland 2016-05-14 13:05:23 UTC
Isn't this the same bug as this one: https://bugs.documentfoundation.org/show_bug.cgi?id=35176 ?
Comment 3 Buovjaga 2016-05-14 15:33:26 UTC
Thanks, Roeland, you are right.

Roeland: would you like to join the QA team? All info is in here: https://wiki.documentfoundation.org/QA

*** This bug has been marked as a duplicate of bug 35176 ***
Comment 4 Roeland 2016-05-23 20:41:25 UTC
Hi Buovjaga, thanks for the offer. I would like to contribute more, but my spare time is very limited at the moment.. I will take a look on the links you provided anyway!
Comment 5 Luke 2018-09-18 19:19:15 UTC

*** This bug has been marked as a duplicate of bug 108966 ***