Bug 94566 - EDITING: <CTRL>+<ALT>+<ARROW UP/DOWN> does not move selected paragraph(s)
Summary: EDITING: <CTRL>+<ALT>+<ARROW UP/DOWN> does not move selected paragraph(s)
Status: RESOLVED DUPLICATE of bug 51402
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Desktop-Environment
  Show dependency treegraph
 
Reported: 2015-09-28 09:49 UTC by Emanuele Forner
Modified: 2017-09-05 10:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Emanuele Forner 2015-09-28 09:49:20 UTC
On LibreOffice 5.0.2.2 Writer nothing happens when I try to move up or down a text paragraph using the keyboard shortcut <CTRL>+<ALT>+<ARROW UP/DOWN>.
Best regards,
Emanuele Forner, Italy
Comment 1 Buovjaga 2015-10-01 11:45:46 UTC
Works for me.
Please attach an example document and tell us which paragraph we need to move.

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the document.
Comment 2 Yousuf Philips (jay) (retired) 2016-03-02 23:36:35 UTC
On Linux, these keys are configured to change your workspace. You can fix this by going into your keyboard shortcuts in the system settings and disabling the use of these keys.

*** This bug has been marked as a duplicate of bug 51402 ***