Bug 51402 - CTRL+ALT+arrow up/down does not work
Summary: CTRL+ALT+arrow up/down does not work
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Linux (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 94566 (view as bug list)
Depends on:
Blocks: Shortcuts-Accelerators Desktop-Environment
  Show dependency treegraph
 
Reported: 2012-06-25 02:59 UTC by Edmund Laugasson
Modified: 2017-09-05 10:28 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Edmund Laugasson 2012-06-25 02:59:14 UTC
When to open Help by F1 and search shortcut keys of Writer, you can see the table of them.
There is CTRL+ALT+arrow up/down, which should move paragraph to up or down but it doesn't work in my system.

The question also is - how is possible to move bulleted or numbered paragraph from list?
Comment 1 Joel Madero 2012-11-01 20:54:37 UTC
Verified, we either have to update the help file to remove this or make it functional again.

For second question, I recommend emailing the user list, probably get an answer within a day :)

Marking as NEW and prioritizing

Minor: Doesn't prevent professional quality work, just makes it harder to use a feature that isn't used often. Navigator still an option which works

http://help.libreoffice.org/Writer/Navigator

Low: Not used often, could be just a matter of taking it out of the help pages (if it was purposely removed)
Comment 2 QA Administrators 2015-01-05 17:51:26 UTC Comment hidden (obsolete)
Comment 3 Buovjaga 2015-01-22 14:09:54 UTC
Works ok for me.

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 07e84cae983c08afdba03018413a19d01abb3006
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-19_06:15:38
Comment 4 Yousuf Philips (jay) (retired) 2016-03-02 23:32:50 UTC
The problem is that by default Ctrl + Alt + Up/Down on Linux is used to navigating workspaces but this can be changed by the user.

On Mac, Cmd + Alt + Up/Down is reserved for extending selection up upwards/downwards. Likely this will be needed to be changed to Ctrl + Alt + Up/Down. @Steve: Can you confirm that the old shortcuts dont work.
Comment 5 Yousuf Philips (jay) (retired) 2016-03-02 23:36:35 UTC
*** Bug 94566 has been marked as a duplicate of this bug. ***
Comment 6 QA Administrators 2017-03-06 15:14:59 UTC Comment hidden (obsolete)
Comment 7 Emanuele Forner 2017-03-06 16:05:49 UTC
<CTRL>+<ALT>+arrow up/down now seems to work properly.

Linux Mint 18.1 Cinnamon 64-bit
LibreOffice 5.3.0 (Vanilla build)