Bug 94585 - Arabic writing issue
Summary: Arabic writing issue
Status: RESOLVED DUPLICATE of bug 92710
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: Other macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-09-28 22:51 UTC by Ibrahim ALEmadi
Modified: 2015-10-09 12:59 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ibrahim ALEmadi 2015-09-28 22:51:57 UTC
The bug is when you finish writing a word in Arabic and after pressing the space-bar to add new word to the sentence, the space moves the previous word to the left and once you start typing the new world the previous word will move back to its position. As you continue writing a complete sentence, some character disappears.
Comment 1 Alex Thurgood 2015-09-30 07:56:31 UTC

*** This bug has been marked as a duplicate of bug 92710 ***
Comment 2 Mohammed Rahawi 2015-10-09 12:59:32 UTC
(In reply to Alex Thurgood from comment #1)
> 
> *** This bug has been marked as a duplicate of bug 92710 ***
Are there any plans to fix this bug?