Bug Hunting Session
Bug 94778 - cell selection statistics
Summary: cell selection statistics
Status: RESOLVED DUPLICATE of bug 42629
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-05 08:15 UTC by benjamin metro
Modified: 2015-10-05 10:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description benjamin metro 2015-10-05 08:15:36 UTC
When clicking on a cell or a selection of cells in calc, 
we have possibility to choose in the bottom bar a statistic information : average, nbval, nb, max, min, sum, etc.

Perfect case should be if we could select more than onlu one information, (menu is already with checkboxes but only one can be selected...)

So when we should select multiple information (average + nbval for example),
the status bar should display something like "AVG=# | NB=#".

I'm a french software developper (c#), and it seems (for me) that it is an easy update to do ;-) and very usefull for certain users...

Sincerely,

Benjamin.
Comment 1 raal 2015-10-05 10:34:24 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 42629 ***