Download it now!
Bug 94800 - During autosave LibreOffice doesn't accept typing/input
Summary: During autosave LibreOffice doesn't accept typing/input
Status: RESOLVED DUPLICATE of bug 48416
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: AutoSave-AutoRecovery-Backup
  Show dependency treegraph
 
Reported: 2015-10-05 19:38 UTC by SNORT
Modified: 2018-10-22 15:53 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SNORT 2015-10-05 19:38:00 UTC
I have LibreOffice set up to backup every minute, because even though I had it setup to backup every 15 minutes before, LibreOffice failed its job and I lost hours worth of work a while ago. But that's beside the point. Every time it saves now, it doesn't register the keys I've pressed. So I'll be typing along and sometimes I notice it and sometimes I don't. Since I have to backup so frequently, it often happens that I'll have to go back and re-type characters that didn't show up onscreen when I typed them before. I swear I remember LibreOffice registering typed characters during saving in an earlier version, but I may be misremembering a different software. Nevertheless, I know there are programs that allow you to type while saving, and I wish LibreOffice was one of them.
Comment 1 Cor Nouws 2015-10-06 13:21:53 UTC
Invalid - I think we don't want to accept reports from "FY" nicks.
If you are a serious person, try to be polite and ask our user community for support.
You may find that here: http://www.libreoffice.org/get-help/community-support/
Best - Cor
Comment 2 Cor Nouws 2015-10-06 13:22:14 UTC
sorry, invalid of course.
Comment 3 SNORT 2015-10-06 21:57:39 UTC
(In reply to Cor Nouws from comment #2)
> sorry, invalid of course.

I don't even remember making this account, and I absolutely do NOT remember putting 'FY' anywhere in it.

Do you have anything to say about the issue or not?
Comment 4 SNORT 2015-10-06 21:58:45 UTC
> I don't even remember making this account, and I absolutely do NOT remember
> putting 'FY' anywhere in it.

Is there any way to change my username?
Comment 5 Buovjaga 2015-10-09 18:53:11 UTC
(In reply to Fuck You from comment #4)
> > I don't even remember making this account, and I absolutely do NOT remember
> > putting 'FY' anywhere in it.
> 
> Is there any way to change my username?

You can change it from Preferences - Account Information
Comment 6 Robinson Tryon (qubit) 2016-08-05 22:41:11 UTC
(In reply to SNORT from comment #0)
> ... Every
> time it saves now, it doesn't register the keys I've pressed.

Looks like this bug's been dormant for 10 months with no activity. At the very least it needs to be retested with a modern build of LibreOffice to make sure the issue persists.

Status -> NEEDINFO
Comment 7 Cor Nouws 2016-08-06 07:25:10 UTC
clear now. Better name, snort :)

Strangely enough I do not see another bug for this..
Comment 8 QA Administrators 2017-09-01 11:17:39 UTC Comment hidden (obsolete)
Comment 9 Mihkel Tõnnov 2018-03-17 15:02:23 UTC
Still an issue with LibO 6.0.2.1.
Comment 10 Buovjaga 2018-09-23 17:27:49 UTC
*** Bug 119640 has been marked as a duplicate of this bug. ***
Comment 11 Buovjaga 2018-09-24 06:58:08 UTC
*** Bug 106208 has been marked as a duplicate of this bug. ***
Comment 12 Buovjaga 2018-10-22 15:53:23 UTC
Bug 48416 is essentially about the same thing - save or autosave, does not matter.

*** This bug has been marked as a duplicate of bug 48416 ***