Bug 94881 - simple .doc file that crashes Libreoffice
Summary: simple .doc file that crashes Libreoffice
Status: RESOLVED DUPLICATE of bug 95256
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-08 12:51 UTC by riccardo.arzenton
Modified: 2015-10-30 14:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Simple doc file without anything particular in his contentents, in MSO and OO works fine, LO crashes without any particular reasons. (40.50 KB, application/msword)
2015-10-08 12:51 UTC, riccardo.arzenton
Details

Note You need to log in before you can comment on or make changes to this bug.
Description riccardo.arzenton 2015-10-08 12:51:55 UTC
Created attachment 119418 [details]
Simple doc file without anything particular in his contentents, in MSO and OO works fine, LO crashes without any particular reasons.

Simple doc file without anything particular in his contentents, in MSO and OO works fine, LO crashes without any particular reasons.
Comment 1 Timur 2015-10-08 15:30:20 UTC
Not reproduced with LO 5.0.2.2 32-bit on Win 7 64-bit with i7 processor. Very slow although.
Comment 2 MM 2015-10-08 20:07:09 UTC
Unconfirmed with v4.4.6.1 under windows 7 x64.
Unconfirmed with v4.4.6.1 under mint 17.2 x64.
Unconfirmed with v5.0.2.2 under mint 17.2 x64.

No crash and opens pretty fast over here.
Comment 3 raal 2015-10-08 20:17:41 UTC
No crash with Version: 5.1.0.0.alpha1+
Build ID: 8273350ff48f198efc9dc9c5de5519b8cbdc0cb3
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-10-07_05:54:26

For the test, could you rename your LibreOffice directory profile (see https://wiki.documentfoundation.org/UserProfile) and give it a new try? Thank you
Comment 4 riccardo.arzenton 2015-10-13 12:06:32 UTC
i've tried to reset my profile. 
the behaviour does not change.
Tested on 4.4.5.2 on win xp/7 and 5.0.2 on win xp/7
Comment 5 Buovjaga 2015-10-14 15:25:54 UTC
Did some random edits for a while, but could not get it to crash.

I guess you should try getting a backtrace of the crash and attach it here.
https://wiki.documentfoundation.org/How_to_get_a_backtrace_with_WinDbg

Win 7 Pro 64-bit, Version: 5.0.2.2 (x64)
Build ID: 37b43f919e4de5eeaca9b9755ed688758a8251fe
Locale: fi-FI (fi_FI)
Comment 6 Jacques Guilleron 2015-10-30 14:21:25 UTC
Hi Ricardo,

Change all text in Courier font by Courier New and the issue will disappear.
This was previously reported in
Bug 95256 - Setting font to "Courier;Courier New" sometimes causes LibreOffice Writer to freeze and text is not displayed
I set Status to Duplicate.
Thanks for your report.

*** This bug has been marked as a duplicate of bug 95256 ***