Bug 94889 - Icon problem in Help
Summary: Icon problem in Help
Status: RESOLVED DUPLICATE of bug 82149
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-08 17:08 UTC by Samson
Modified: 2015-10-08 22:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Help file Icon (258.21 KB, image/png)
2015-10-08 19:47 UTC, Samson
Details
Help file icon for Chart Type (237.15 KB, image/png)
2015-10-08 19:51 UTC, Samson
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Samson 2015-10-08 17:08:14 UTC
User-Agent:       Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0
Build Identifier: LibreOffice 5.0.2.2

In Help file most of the icons will not shows up> for example if I go to chart I can see the text but not the icon. you can see them here 

http://sam25.imgur.com/all/

Reproducible: Always

Steps to Reproduce:
1.when i go to help file 
2.
3.
Actual Results:  
I can't see the icon 

Expected Results:  
I can't see the icon 

[Information automatically included from LibreOffice]
Locale: am
Module: TextDocument
[Information guessed from browser]
OS: Linux (All)
OS is 32bit: no


Reset User Profile?no
Comment 1 tommy27 2015-10-08 17:56:45 UTC
please post a screenshot
Comment 2 Samson 2015-10-08 19:47:16 UTC
Created attachment 119435 [details]
Help file Icon

Hi the link is not working? 
I can send more pic if you want 

Thanks 
Samson
http://sam25.imgur.com/all/
Comment 3 Samson 2015-10-08 19:51:46 UTC
Created attachment 119437 [details]
Help file icon for Chart Type
Comment 4 m.a.riosv 2015-10-08 22:04:12 UTC
I think this is a duplicate, please if you are not agree reopen it.

*** This bug has been marked as a duplicate of bug 82149 ***