Bug 95066 - UI: Show non-printing characters (in text boxes and frames) in Impress and via toolbar button
Summary: UI: Show non-printing characters (in text boxes and frames) in Impress and vi...
Status: RESOLVED DUPLICATE of bug 102249
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DTP
  Show dependency treegraph
 
Reported: 2015-10-14 17:35 UTC by MartR
Modified: 2016-09-23 12:17 UTC (History)
6 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MartR 2015-10-14 17:35:57 UTC
First, make it possible to show non-printing characters in Impress.
And then create a toolbar button and relevant keyboard shortcut like in Writer.

LO 5.0.2 does not have this function.

Rationale: The possibility to view non-printing characters allows people to more easily weed out layout issues in text boxes.

It would be awesome if this made it into LO 5.1 or 5.2.

AFAIK, this functionality is not present in a major non-free presentation program.
Comment 1 Joel Madero 2015-10-14 18:41:09 UTC
Valid request.

FYI: Enhancements are tackled by volunteers thus we give no ETA's. There is almost no chance this makes it into 5.1 or 5.2 - it could be done tomorrow, it could be done never. It depends on a volunteer finding it interesting (amongst thousands of reports and enhancement requests).
Comment 2 Cor Nouws 2015-10-14 21:12:21 UTC
oops ;)
Comment 3 V Stuart Foote 2016-04-19 14:35:57 UTC
*** Bug 99390 has been marked as a duplicate of this bug. ***
Comment 4 Cor Nouws 2016-09-22 09:04:41 UTC
*** Bug 102249 has been marked as a duplicate of this bug. ***
Comment 5 V Stuart Foote 2016-09-22 17:08:12 UTC

*** This bug has been marked as a duplicate of bug 102249 ***
Comment 6 V Stuart Foote 2016-09-22 17:09:41 UTC
Consolidating over to the later duplicate bug 102249