Bug 95258 - allow presenter console to not be full screen
Summary: allow presenter console to not be full screen
Status: RESOLVED DUPLICATE of bug 33495
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
5.0.3.1 rc
Hardware: All Linux (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-22 15:14 UTC by mzagrabe
Modified: 2016-05-04 19:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mzagrabe 2015-10-22 15:14:07 UTC
It would be great to have the option to have the presenter console just be a windowed application. Full screen is nice, but there are times when I'd like to see another application in addition to the presenter console.

Thanks for your work on free software!

-m
Comment 1 Buovjaga 2015-10-26 08:02:54 UTC
Seems fair -> NEW.
Comment 2 Bryan Quigley 2016-05-04 19:03:12 UTC

*** This bug has been marked as a duplicate of bug 33495 ***