Bug Hunting Session
Bug 95313 - Impress undo doesn't work deleting a cell in a table
Summary: Impress undo doesn't work deleting a cell in a table
Status: RESOLVED DUPLICATE of bug 84513
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.6.2 rc
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-25 12:39 UTC by Pierre C
Modified: 2015-10-26 08:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pierre C 2015-10-25 12:39:54 UTC
Step to reproduce

- Create a new presentation, insert a table
- Write some text in any cell
- Select the cell, not only the text (not easy)
- Delete the text (hit Del ou CTRL + X
- Undo (CTRL Z)
The Text should be back, it is not

You can also fill 2 cells and select the 2 cells, it's easier then to select the cells and not the text
Comment 1 Buovjaga 2015-10-26 08:41:08 UTC

*** This bug has been marked as a duplicate of bug 84513 ***