Download it now!
Bug 95317 - Program fails to print pictures or images
Summary: Program fails to print pictures or images
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-25 23:36 UTC by James Dodd
Modified: 2015-11-02 19:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James Dodd 2015-10-25 23:36:17 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/42.0.2311.135 Safari/537.36 Edge/12.10240
Build Identifier: LibreOffice 5.0.2.2

Program does not print pictures or images in a document whether printing to my Epson WP-4530 or to a PDF printer driver.  Program will include pictures and images in a PDF export.  Pictures and images are displayed in print preview but do not actually print in document.

Reproducible: Always

Steps to Reproduce:
1.Click printer button
2.Program hangs for 20 seconds - "Not responding" appears in window header but finally print window opens
3.click OK button
Actual Results:  
Prints document with text but no pictures or images including bullet images.

Expected Results:  
Print document with text and pictures and images.

[Information automatically included from LibreOffice]
Locale: en-US
Module: TextDocument
[Information guessed from browser]
OS: Windows (All)
OS is 64bit: no


Reset User Profile?Yes
Comment 1 Joel Madero 2015-10-26 00:50:45 UTC
Try turning off openGL - tools -> options -> view
Comment 2 V Stuart Foote 2015-11-02 19:27:52 UTC

*** This bug has been marked as a duplicate of bug 94851 ***