Bug Hunting Session
Bug 95398 - Formula includes webdings/symbol text elements and renders formula creation useless
Summary: Formula includes webdings/symbol text elements and renders formula creation u...
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-28 17:52 UTC by tinotomato
Modified: 2015-10-28 22:37 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
The image shows the formula editor's bugged element selection menu where the most bugged elements can be seen. (22.12 KB, image/png)
2015-10-28 17:52 UTC, tinotomato
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tinotomato 2015-10-28 17:52:50 UTC
Created attachment 120052 [details]
The image shows the formula editor's bugged element selection menu where the most bugged elements can be seen.

This bug appears in the formula editor and within the document. Have not tried printing yet. For example, this bug replaces the equals (=) sign with a 5,25" floppy disk, in the formula editor selection menu and the document.
Comment 1 Jacques Guilleron 2015-10-28 21:59:40 UTC
Hi tinotomato,

This shows that OpenSymbol font is missing on your computer and wasn't installed by LO 5.0.2.2. You can verify this first. Next, the best is to uninstall and install again this version, to see if this solve the issue, as in this bug report.
See Bug 95289 - The display of mathematical formulae is erroneous in LibreOffice Writer documents.
Comment 2 tinotomato 2015-10-28 22:23:51 UTC
Reinstall fixed it, 
Thanks a lot.
Comment 3 Maxim Monastirsky 2015-10-28 22:37:04 UTC

*** This bug has been marked as a duplicate of bug 76239 ***