Bug 95426 - pop up window became full screen & close full screen window leave the desktop
Summary: pop up window became full screen & close full screen window leave the desktop
Status: RESOLVED DUPLICATE of bug 83378
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-10-30 00:15 UTC by Tony Chan
Modified: 2015-11-14 20:42 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tony Chan 2015-10-30 00:15:16 UTC
I use full screen mode in my OS X El Capitan.

1) When I select some text and pop up the window for attribute change, that pop up window became full screen.

2) Under full screen mode and close the window, Libreoffice won't close the desktop for that window. i.e. leave a black desktop there until I completely quite the Libreoffice.
Comment 1 Buovjaga 2015-11-09 09:33:02 UTC
Which LibreOffice version are you using?

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided the information.
Comment 2 Tony Chan 2015-11-11 23:10:40 UTC
5.0.3.2 and earlier version too.
OS is OSX El Capitan
Comment 3 raal 2015-11-14 20:42:06 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 83378 ***