Bug Hunting Session
Bug 95477 - Selected shapes look like combined without being combinded.
Summary: Selected shapes look like combined without being combinded.
Status: RESOLVED DUPLICATE of bug 74364
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha1
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Object-Selection-Alignment
  Show dependency treegraph
 
Reported: 2015-10-31 17:10 UTC by Berk Gureken
Modified: 2016-06-21 12:09 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Separately selected shapes example (125.89 KB, image/png)
2015-10-31 17:10 UTC, Berk Gureken
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Berk Gureken 2015-10-31 17:10:16 UTC
Created attachment 120145 [details]
Separately selected shapes example

In draw/impress when I select not side by side shapes at the same time, it looks like I selected all the shapes between them or they are combined.
What I expect to see is border dots of only selected shapes.
What I see is those shapes look like one combined shape.

In the attachment I selected the rectangle on bottom left and the ellipse.
They are not combined just selected together.
Comment 1 A (Andy) 2015-11-07 09:31:21 UTC
For me this sounds like a very good and reasonable enhancement proposal, because if you have three shapes and select the two outer shapes then it looks like they are combined and the inner shape is also "included" and then if you have more shapes which you want to select then you can't see which have not been selected.
Comment 2 Heiko Tietze 2016-06-21 12:09:00 UTC
Bug 74364 is about "Selecting multiple draw objects should show (unselectable) handles for all objects" which would solve this issue.

*** This bug has been marked as a duplicate of bug 74364 ***