Download it now!
Bug 95521 - : Libre Office Writer dont print images
Summary: : Libre Office Writer dont print images
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-02 12:27 UTC by Antonio Riccobon
Modified: 2015-11-28 16:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
printing preview befor not printing images (53.57 KB, image/jpeg)
2015-11-02 12:27 UTC, Antonio Riccobon
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Riccobon 2015-11-02 12:27:32 UTC
Created attachment 120203 [details]
printing preview befor not printing images

SORRY FOR BAD ENGLISH - After last update in Windows 10 of Libre Office (5.0.2.2) the program dont print images. In print preview I see, and also in printing command (see attach), but images are not printed on the paper. I have a virtual printer on my PC for print in PDF and also the PDF have not image.
Comment 1 raal 2015-11-02 12:32:06 UTC
I can not confirm in LO 5.0.2.2, win7
Please attach test file, thanks
Comment 2 Cor Nouws 2015-11-28 12:12:29 UTC

*** This bug has been marked as a duplicate of bug 94851 ***