Download it now!
Bug 95527 - Not printing graphics or images to printer or exporting within pdf
Summary: Not printing graphics or images to printer or exporting within pdf
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-02 17:49 UTC by ColinC
Modified: 2015-11-02 19:21 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ColinC 2015-11-02 17:49:18 UTC
With 5.0.2.2 release and 5.0.3.1 rc on Windows 8.1 and also reported on Windows 10.  Writer.

Text only and no images being printed on printer.  Also text only and not pictures being exported to pdf document.  All image print options are set to "on" within printer settings and document option settings.

Has been discussed by others at http://en.libreofficeforum.org/node/11665
Comment 1 ColinC 2015-11-02 18:19:46 UTC
Previously reported as bug number 94851.
ColinC.
Comment 2 Jacques Guilleron 2015-11-02 18:29:23 UTC
Hi ColinC,

Unmark
Use OpenGl for all rendring
In Tools >Options > LibreOffice > View > Graphics Output
Does this change something for you?
Comment 3 V Stuart Foote 2015-11-02 19:21:11 UTC

*** This bug has been marked as a duplicate of bug 94851 ***