Bug 95597 - Make Calc cell dialog filter wider by default and resizable
Summary: Make Calc cell dialog filter wider by default and resizable
Status: RESOLVED DUPLICATE of bug 49813
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.5 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-05 10:20 UTC by Zeki Bildirici
Modified: 2015-11-08 16:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Current status of the filter dialog (391.38 KB, image/jpeg)
2015-11-05 10:20 UTC, Zeki Bildirici
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Zeki Bildirici 2015-11-05 10:20:31 UTC
Created attachment 120281 [details]
Current status of the filter dialog

Hi,

Currently the cell filter dialog of Calc has a very narrow with (excel has a double with by default) and the dialog is not resizable. It's an annoying problem because you cannot see the content to determine the cells which begins with the same letters/numbers and end with different characters.

The filter dialog should be resizable.

Best regards,
Zeki
Comment 1 Cor Nouws 2015-11-05 20:06:58 UTC
Thanks Zeki - I agree.

*** This bug has been marked as a duplicate of bug 94250 ***
Comment 2 Adolfo Jayme 2015-11-08 16:47:06 UTC

*** This bug has been marked as a duplicate of bug 49813 ***