Bug Hunting Session
Bug 95628 - UI: dropdown menus completely black for a while at opening (OpenGL enabled)
Summary: UI: dropdown menus completely black for a while at opening (OpenGL enabled)
Status: RESOLVED DUPLICATE of bug 94843
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.0.alpha1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-11-06 10:49 UTC by tommy27
Modified: 2015-11-11 09:01 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
screenshot (6.54 KB, image/png)
2015-11-06 10:49 UTC, tommy27
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tommy27 2015-11-06 10:49:55 UTC
Created attachment 120319 [details]
screenshot

tested under Win7x64 using LibO 5.1.0.0.alpha1+
Build ID: db6a928a420868b2a80ba11c8d46151d16c13624-GL
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-11-05_22:13:24
Locale: it-IT (it_IT)

to see this bug you should enable OpenGL from "Tools/Options/View" menu

then just click on any dropdown menu of the LibO UI and you will see that menu will show up completely black for an instant (see screenshot)

if you disable the OpenGL the bug disappears.

this issue is not present in LibO 5.0.3.1
Comment 1 Buovjaga 2015-11-11 09:01:17 UTC
You seem to have the same situation as me, so closing as dupe and confirming my older report.

*** This bug has been marked as a duplicate of bug 94843 ***