Bug 95732 - [FORMATTING] bitmap font is not displayed correctly
Summary: [FORMATTING] bitmap font is not displayed correctly
Status: RESOLVED DUPLICATE of bug 95256
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.1 rc
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-10 16:47 UTC by Dominik Kopp
Modified: 2015-11-12 12:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Example of an bitmap font which is not shown. (16.11 KB, application/vnd.oasis.opendocument.text)
2015-11-10 16:47 UTC, Dominik Kopp
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Dominik Kopp 2015-11-10 16:47:26 UTC
Created attachment 120456 [details]
Example of an bitmap font which is not shown.

The attached example is using the font "Courier" which is a bitmap font.
It is displays in MS Word 2010 correctly, but not in LO 5.0.3.1
Mostly, it is just not displayed at all. (Sometimes you can see artifacts)

Viewing the example document under Linux does not reveal the bug, because the bitmap font is substituted into a TrueType (or similar) font.
Under Windows 7 LibreOffice isn't substituting the bitmap fonts, but cannot show it correctly.
Comment 1 Buovjaga 2015-11-12 12:04:43 UTC
Bug 95256 talks about text not being shown, so closing this as dupe.

*** This bug has been marked as a duplicate of bug 95256 ***