Download it now!
Bug 95763 - FILERECENT Delays while list is populated, Remote files omitted if network down
Summary: FILERECENT Delays while list is populated, Remote files omitted if network down
Status: RESOLVED DUPLICATE of bug 89394
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-12 10:45 UTC by jim
Modified: 2016-07-19 00:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jim 2015-11-12 10:45:14 UTC
Recent files list does not include those on (remote) NAS when the Internet link is down and do not appear to be added again when the link is restored without restart of calc.
There is also a significant delay in the list appearing - I assume because the existence of the files are being checked.
The problem MAY only be occurring on fstab mounts because I used to use smb mounts until a few months ago and don't remember if it happened then - I don't think it did.
This is similar to bug 71447 but that was marked as fixed and 89394 but that was for an earlier version.
IMHO - I know if the network is down or not and so I know which files are inaccessible - it is not necessary for me to sit there twiddling while the files are checked because I probably want to open one that is accessible or just wait until the green light on the router comes on again.
Comment 1 Aron Budea 2016-07-19 00:18:26 UTC
This issue has been fixed, and will be part of 5.1.5 (planned to be released between Aug 1-7). Please test again with that version once it's out.

*** This bug has been marked as a duplicate of bug 89394 ***