Bug 95778 - FILEOPEN: DOCX - File no longer opens from 5.0 (SAXParseException line 2)
Summary: FILEOPEN: DOCX - File no longer opens from 5.0 (SAXParseException line 2)
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-11-12 16:34 UTC by Timur
Modified: 2015-11-16 08:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2015-11-12 16:34:19 UTC
Attachment 101279 [details] from Bug 80175 can't be open with 5.0 nor 5.1 alpha1. 
Error:
File format error found at unsatisfied query for interface of type com.sun.star.lang.XComponent!
SAXParseException: '[word/endnotes.xml line 2]: unknown error', Stream 'word/endnotes.xml', Line 2, Column 44926
SAXParseException: '[word/document.xml line 2]: unknown error', Stream 'word/document.xml', Line 2, Column 22161(row,col).
Comment 1 raal 2015-11-14 19:25:54 UTC
I can confirm with Version: 5.1.0.0.alpha1+
Build ID: 4b918705f67d0837b56e56d7abac23e6eb21feb4
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-11-12_00:33:46

I can open file in word 2010.
Comment 2 Mike Kaganski 2015-11-14 23:34:52 UTC
Cannot reproduce anymore with Version: 5.1.0.0.alpha1+
Build ID: ca80f73c3a330c38493e5e358bfa887adbe21db2
Locale: ru-RU (ru_RU)
under Win10x64