Bug 95907 - Unable to end the document with a table without an empty paragraph
Summary: Unable to end the document with a table without an empty paragraph
Status: RESOLVED DUPLICATE of bug 33631
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-18 13:45 UTC by p10
Modified: 2016-02-16 22:27 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
unremovable blank page at the end of document (27.91 KB, application/vnd.oasis.opendocument.text)
2015-11-18 13:45 UTC, p10
Details

Note You need to log in before you can comment on or make changes to this bug.
Description p10 2015-11-18 13:45:50 UTC
Created attachment 120625 [details]
unremovable blank page at the end of document

I try to make a document which end with a table. The table ended at the bottom of a page. So LO add me a blank page after. I can not remove this paragraph, therefor I have a blank page at the end of my document. Here is an example.

As suggested in https://bugs.documentfoundation.org/show_bug.cgi?id=60967#c33
I open a new bug for this specific problem.
Comment 1 m.a.riosv 2015-11-18 22:23:54 UTC
Hi @pubpedro, thanks for reporting.

I think a duplicate of 45784, please if you are not agree, reopen it.

*** This bug has been marked as a duplicate of bug 45784 ***
Comment 2 Harald Koester 2016-02-16 14:31:02 UTC
Hi Miguel, hi Pubpedro,

Bug 45784 is a dupe of bug 60967, hence the base for this discussion should be bug 60967, which has already been mentioned by pubpedro in this report.

in bug 60967 one case has been fixed (see comment 33 and comment 26 of bug 60967). The cases mentioned in comment 24 and comment 30 of bug 60967 have not been fixed. I checked this with version 5.1.0.3. 

Michael Stahl proposed in bug 60967 to file a new bug for the cases in comment 24 and 30. I think this has been done by Pubpedro with this report and so this bug is not a dupe neither of 45784 nor of 60967. 

Hence set status back to UNCONFIRMED.
Comment 3 Regina Henschel 2016-02-16 22:27:32 UTC
That is a known problem. In former versions it was possible to delete this paragraph, but that had caused crashes. So it is better to keep the paragraph for now. Set the font size of this paragraph to 2pt and you will not really see it.

*** This bug has been marked as a duplicate of bug 33631 ***