Download it now!
Bug 96005 - Auto-save functionality keeps sending you back to where cursor is in long text documents
Summary: Auto-save functionality keeps sending you back to where cursor is in long tex...
Status: RESOLVED DUPLICATE of bug 41063
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-11-23 06:48 UTC by didiercaizergues
Modified: 2016-05-26 13:14 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description didiercaizergues 2015-11-23 06:48:36 UTC
Hi, 

I've been an LO / OO user for a long time now, but there's one thing I'd really like you to address: in long text documents in Writer, regardless of the file extension, auto-save will automatically send you back to where the cursor is after doing its job. 

It's annoying, especially when you deal with very long text documents, as is my case (I'm a translator), because then, you have to scroll back to the part of the document you were reading or editing. 

Can you make it so that Writer returns to the part of text that was actually displayed on screen when auto-save kicked in, regardless of where the cursor is at any given moment? 

I exclusively work on laptops (PC and Mac), so screen size IS a factor, and to find the text offset by even a paragraph or two can become quite annoying after a while... Not to mention the waste of time it generates. 

I hope you'll take my gripe into account and provide a "bug fix" (this isn't exactly a bug, more like an unwanted feature...) in the near future. 

In the meantime, keep up the good work! 

Kind regards, 

Didier
Comment 1 Buovjaga 2015-11-27 09:36:34 UTC
Do you remember what was the first version you saw this in?

You can comment on bug 94663 as this is a duplicate of it (I will set it to NEW now).

*** This bug has been marked as a duplicate of bug 94663 ***
Comment 2 V Stuart Foote 2016-05-26 13:14:56 UTC

*** This bug has been marked as a duplicate of bug 41063 ***