Bug 96165 - EDITING: Not able to set font /character properties (font family, font size, font weight)
Summary: EDITING: Not able to set font /character properties (font family, font size, ...
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: x86-64 (AMD64) Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-12-01 04:13 UTC by Kevin Suo
Modified: 2015-12-01 08:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kevin Suo 2015-12-01 04:13:20 UTC
The font/character property settings functionality in LibreOffice 5.1.0 beta1 is broken.

Steps to reproduce:
1. Open Writer or Calc, type in some text;
2. Try to set the font size, font family using the sidebar, or 
   try to set the font size, font family or font weight using the "Format - Characters" menu.
--> Not working.

I tried to reset the user profile, but does not work.

Version: 5.1.0.0.beta1-buildfix1 (x64)
Build ID: 13010a13177025f633c9b85adcb3edf6920e44e3
Threads 4; Ver: Windows 6.19; Render: GL; 
Win10 X64

Locale: zh-CN (zh_CN)
Comment 1 Kevin Suo 2015-12-01 05:37:57 UTC
It works OK in version 5.0.3.2 release, so it's a regression.

Also works OK in:
Version: 5.0.4.1 (x64)
Build ID: 2def61bcbb29a7a8611b833682fe1291910b11ad
Locale: zh-CN (zh_CN)
Comment 2 Maxim Monastirsky 2015-12-01 08:22:51 UTC

*** This bug has been marked as a duplicate of bug 96119 ***