Bug 96194 - UI: All drop down options menu non selectable by mouse
Summary: UI: All drop down options menu non selectable by mouse
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-02 03:35 UTC by Robert Gonzalez MX
Modified: 2015-12-02 08:12 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Gonzalez MX 2015-12-02 03:35:06 UTC
Hi.

In LO Version: 5.1.0.0.beta1-buildfix1
Build ID: 13010a13177025f633c9b85adcb3edf6920e44e3
Threads 8; Ver: Windows 6.2; Render: default; 
Locale: es-MX (es_MX) on Windows 10 and Windows XP SP3

All the drop down options menu are not selectable by mouse

Steps to reproduce:

Create a new Writer file
type some text
open the Styles drop down option menu from the formatting toolbar
select any style you want with mouse and doesn't apply

open again the drop down options menu from the same toolbar
use the down arrow key to select a style and then the style is applied.

happens in the Formatting toolbar 
Paragraph style
Font style
Character size


Try to Save 
the Save and Save As.. dialog, File type drop down selector presents the same problem


In the side bar also performs the same
Text Properties in Side bar
Styles: paragraph styles
Character: Font and size


Change language on modify paragraph style on Font 

Also affects Calc format toolbar,Impress and Draw


The colors drop down selector works ok
Comment 1 Jacques Guilleron 2015-12-02 08:12:25 UTC
Hi Robert,

Thanks to take time to report this. 
This was however previously reported in 
Bug 96119 - Cannot select list item with mouse in any combobox

*** This bug has been marked as a duplicate of bug 96119 ***