Bug 96240 - You can not select an option from the drop-down list
Summary: You can not select an option from the drop-down list
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-04 10:33 UTC by Roman Kuznetsov
Modified: 2015-12-04 15:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Roman Kuznetsov 2015-12-04 10:33:40 UTC
Version: 5.1.0.0.beta1+
ID build: 9b6d78cc68e9dc644bf2d06b358049de3cd3ee8f
Threads 4; Ver: Windows 6.1; Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:libreoffice-5-1, Time: 2015-12-03_20:08:55
Locale: ru-RU (ru_RU)

Push on any drop-down list, select not default item. The default item is unchanged. If push drop-down list again, then not default item is selected.

Example: Drawing any shape, open SideBar-Area-Fill, in drop-down list select "Gradient", default item "Color" is unchanged. Push on drop-down list again - "Gradient" in list selected, but option for "Gradient" in not displayed!
Comment 1 Regina Henschel 2015-12-04 15:47:59 UTC
Workaround: Select using arrow keys and finish pressing Enter.

*** This bug has been marked as a duplicate of bug 96119 ***