Download it now!
Bug 96322 - SVG file produced by Graphviz has text lables placed wrong.
Summary: SVG file produced by Graphviz has text lables placed wrong.
Status: RESOLVED DUPLICATE of bug 80339
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-07 20:37 UTC by senya
Modified: 2015-12-09 12:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
faulty document (204.16 KB, image/svg+xml)
2015-12-07 20:37 UTC, senya
Details
screenshot of what I see (206.37 KB, image/png)
2015-12-07 20:38 UTC, senya
Details

Note You need to log in before you can comment on or make changes to this bug.
Description senya 2015-12-07 20:37:35 UTC
Created attachment 121117 [details]
faulty document

Ubuntu 14.04 64 bit, LO: 1:5.0.3~rc2-0ubuntu1~trusty2 (ppa: libreoffice)

Attached file was produced by Graphviz ("dot" command). When I open it in LibreOffice Draw the text lables of the graph nodes are wrongly aligned. The beggining of the text is in the center of a bubble, while there should be center of the text label.
Comment 1 senya 2015-12-07 20:38:42 UTC
Created attachment 121118 [details]
screenshot of what I see
Comment 2 Xisco Faulí 2015-12-09 12:04:19 UTC

*** This bug has been marked as a duplicate of bug 80339 ***