Bug 96351 - Dropdown lists are broken on side panel LO 5.1
Summary: Dropdown lists are broken on side panel LO 5.1
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-09 11:25 UTC by Yan Pas
Modified: 2015-12-09 11:33 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-12-09 11:25:12 UTC
Using Windows, latest LO beta.
Steps to repro:
1 Open side panel in writer; choose tab Properties.
2 Click on style basic
3 Select from list style Header - and click on it
4 -> Style Basic remains

The same for Calc formula tab on side panel.
Comment 1 Maxim Monastirsky 2015-12-09 11:33:51 UTC

*** This bug has been marked as a duplicate of bug 96119 ***