Download it now!
Bug 96400 - FILESAVE saving timed slide show in AVI
Summary: FILESAVE saving timed slide show in AVI
Status: RESOLVED DUPLICATE of bug 86698
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-11 03:24 UTC by csongor
Modified: 2015-12-13 18:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description csongor 2015-12-11 03:24:17 UTC
This is not a bug report, this is a feature request.

If someone runs a business and the business has a shop window then the owner may want to have a forever-running slideshow in the shop window. So, they create an Impress presentation with timed slide transitions, attaches a laptop to the TV screen in the shop window and let the laptop work day and night. 

It would be much better if they could save the whole presentation into one AVI file and the TV could play the AVI from a USB drive or from the internal storage of the TV. 

This could work if the whole presentation is timed. 

On the other hand, if there are positions in the slide show where manual advancing is needed then the video should be cut into parts. For example, if I have 5 slides where the first 3 is completely timed, after the 3rd one a space bar should be pressed and the remaining two slides are timed again then I would like to have two video files:
- part_01.avi containing slides 1, 2 and 3
- part_02.avi containing slides 4 and 5

Playing these files would require pressing the save bar if the video player is configured that way or they can be played uninterruptedly. It depends on how the video player of the TV screen is set up.

The additional benefit of this is that the transitions in the AVI file can be much nicer than they are in case of on-the-fly computation because there is plenty of time for calculating the subsequent frames while the AVI is saved.
Comment 1 raal 2015-12-13 18:25:06 UTC
Hello,

Thank you for submitting the bug. The bug has previously been reported, so this bug will be added as a duplicate of it. You will automatically be CCed to updates made to the other bug.

*** This bug has been marked as a duplicate of bug 86698 ***