Download it now!
Bug 96427 - writer print no pictures since 5.x
Summary: writer print no pictures since 5.x
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-11 20:29 UTC by Zerstreuter.Forum
Modified: 2015-12-12 00:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zerstreuter.Forum 2015-12-11 20:29:09 UTC
User-Agent:       Mozilla/5.0 (Windows NT 10.0; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build Identifier: LibreOffice 5.0.3.2

Hi there .. serveral people report the same problem inside the german forum.
After update from 4.x to 5.03 Libre Office does not print any pictures from writer. in the Options it will be enabled but you got an picture free page.

please fix this problem .. quickly ..  !!

Reproducible: Always

Steps to Reproduce:
1.open writer and create or open a file with clipart/pictures
2.print page  .. preview is ok .. 
3.printet page comes without any picture and if the text ist swaping the picture then he is missing too.
Actual Results:  
same document is printing with pictures under 4.x but without since 5.0


[Information automatically included from LibreOffice]
Locale: de
Module: TextDocument
[Information guessed from browser]
OS: Windows (All) [W10 pro 64]
OS is 64bit: yes


Reset User Profile?i have installed OS and LO in clear verion ..
Comment 1 V Stuart Foote 2015-12-12 00:28:14 UTC
Please disable OpenGL rendering

unckeck:

Tools -> Options -> View: Use OpenGL for all rendering

*** This bug has been marked as a duplicate of bug 94851 ***