Bug Hunting Session
Bug 96428 - Using "object formula" to edit mathematic signs doesn't always work For exemple I can't get an =
Summary: Using "object formula" to edit mathematic signs doesn't always work For exemp...
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.6.3 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-11 23:50 UTC by chaland
Modified: 2015-12-12 14:10 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
writer file with screen picture of how the = sign looks like when you write it with "objet formule" (142.38 KB, application/vnd.oasis.opendocument.text)
2015-12-11 23:50 UTC, chaland
Details

Note You need to log in before you can comment on or make changes to this bug.
Description chaland 2015-12-11 23:50:29 UTC
Created attachment 121233 [details]
writer file with screen picture of how the = sign looks like when you write  it with "objet  formule"

I just updated my libreoffice version to Version: 4.4.6.3 and some characters from mathematic equations don't show as they used to. I tried to edit for exemple the equal sign "=" with "object formula" and it shows like what the attachment document shows...
Other signs don't show properly either.
Comment 1 V Stuart Foote 2015-12-12 00:49:11 UTC
Believe this is an OS font issue with Windows 8, 8.1 and 10--which OS are you working with?

1. Open Tools -> Options -> Fonts

2. check the box "Apply replacement table"

3. use the drop down menus to select "Open Symbol" on the left, and "Cambria Math" on the right, and click the green check mark button.

4. do the same with drop down menus to select "Segoe UI Symbol" on the left, and "Cambria Math" on the right, and click the green check mark button.

5. restart LibreOffice

Are formulas created with the Math formula editor correct?
Comment 2 chaland 2015-12-12 09:00:44 UTC
OS is windows 8.1

I couldn't perform the item 3 of your set of instructions. The "open symbol" doesn't show on the left list. I used instead "symbol" but it doesn't correct the problem.

The fourth instruction made the = sign look like a clock now....
Comment 3 Jacques Guilleron 2015-12-12 10:41:34 UTC
Hi chaland,

Your document shows that OpenSymbol font is missing on your computer and wasn't installed by LO 4.4.6.3. Wingdings font is used instead of OpenSymbol.
See Bug 76239 - OpenSymbol font is not retained after an upgrade.
The best to do is to uninstall and install again this version, like in
Bug 95289 - The display of mathematical formulae is erroneous in LibreOffice Writer documents.

Thank you to confirm if this solve this issue.
Comment 4 chaland 2015-12-12 14:00:34 UTC
(In reply to Jacques Guilleron from comment #3)
> Hi chaland,
> 
> Your document shows that OpenSymbol font is missing on your computer and
> wasn't installed by LO 4.4.6.3. Wingdings font is used instead of OpenSymbol.
> See Bug 76239 - OpenSymbol font is not retained after an upgrade.
> The best to do is to uninstall and install again this version, like in
> Bug 95289 - The display of mathematical formulae is erroneous in LibreOffice
> Writer documents.
> 
> Thank you to confirm if this solve this issue.


Hi

I did uninstall and install again LibreOffice and the issue is solved.

Thank you for your help,
Comment 5 Jacques Guilleron 2015-12-12 14:10:47 UTC

*** This bug has been marked as a duplicate of bug 76239 ***