Bug Hunting Session
Bug 96462 - Inline Text Border are poorly displayed between Chinese-English border
Summary: Inline Text Border are poorly displayed between Chinese-English border
Status: RESOLVED DUPLICATE of bug 87224
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.6.3 release
Hardware: All Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-13 18:29 UTC by Danny Lin
Modified: 2016-07-10 16:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
The demo .odt (20.46 KB, application/vnd.oasis.opendocument.text)
2015-12-13 18:29 UTC, Danny Lin
Details
Poor displayed borders for Chinese-English mixed text (203.12 KB, image/jpeg)
2015-12-13 18:29 UTC, Danny Lin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Danny Lin 2015-12-13 18:29:01 UTC
Created attachment 121273 [details]
The demo .odt

Inline Text Border are poorly displayed between Chinese-English border. See the demo file and the screenshots.
Comment 1 Danny Lin 2015-12-13 18:29:55 UTC
Created attachment 121274 [details]
Poor displayed borders for Chinese-English mixed text
Comment 2 Buovjaga 2015-12-17 08:40:35 UTC
Confirmed.

Win 7 Pro 64-bit Version: 5.2.0.0.alpha0+
Build ID: 014633f83e44ae8ba33087b6f38e8e253e281969
CPU Threads: 4; OS Version: Windows 6.1; UI Render: default; 
TinderBox: Win-x86@62-merge-TDF, Branch:MASTER, Time: 2015-12-15_06:21:44
Locale: fi-FI (fi_FI)
Comment 3 Mark Hung 2016-07-10 16:35:14 UTC

*** This bug has been marked as a duplicate of bug 87224 ***