Download it now!
Bug 96509 - List of FAVOURITE documents
Summary: List of FAVOURITE documents
Status: RESOLVED DUPLICATE of bug 38742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-15 15:05 UTC by Yan Pas
Modified: 2016-03-14 23:03 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-12-15 15:05:06 UTC
Intro: Win 7+ have have great option, jump lists, where you can pin your favourite documents.

I would like to see this in LO too. So how would it look like:

1. In all LO apps there is a star button
2. When you click on this button  you see dropdown list of all you favourite LO documetns by name (also docs have icon, which corresponds to their type: text, spreadsheet...)
3. In the bottom of this list is plus button which adds current document to the list of favourites
4. In the right of every  list leement there is a cross, which removes document from falourites

In the main LO window, on the roght panel, there is a new category of Favourite documents.
Comment 1 raal 2016-03-14 22:39:32 UTC
duplicate/similar of bug 38742?
Comment 2 Yan Pas 2016-03-14 23:03:56 UTC
Yes

*** This bug has been marked as a duplicate of bug 38742 ***