Bug Hunting Session
Bug 96543 - Add side panel to Math
Summary: Add side panel to Math
Status: RESOLVED DUPLICATE of bug 125931
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
5.1.0.0.beta1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Formula-Editor Elements-Pane
  Show dependency treegraph
 
Reported: 2015-12-16 15:11 UTC by Yan Pas
Modified: 2019-06-15 13:53 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-12-16 15:11:01 UTC
I think that LO Math should have the same side panel, as Writer, Calc...
New side panel will improve navigation, on side panel would be links to sections: brackets, sums etc. Also side panel should also have settings for font and font size.
Comment 1 Tomaz Vajngerl 2015-12-16 16:12:47 UTC
Agree.. however this is not a small task.
Comment 2 V Stuart Foote 2019-06-15 13:48:58 UTC
*** Bug 125931 has been marked as a duplicate of this bug. ***
Comment 3 Roman Kuznetsov 2019-06-15 13:53:02 UTC

*** This bug has been marked as a duplicate of bug 125931 ***