Bug 96632 - Area fill and Border Line-style/Colour Cannot Be Modified Using a Mouse Alone
Summary: Area fill and Border Line-style/Colour Cannot Be Modified Using a Mouse Alone
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-20 21:28 UTC by bugzilla
Modified: 2015-12-20 21:35 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla 2015-12-20 21:28:36 UTC
Since upgrading from LO 5.0.3.2 to 5.1.0 RC1, I've found that Writer's Border and Area colour settings for Paragaraph, Character, Frame and Page styles, don't respond correctly to mouse Left-clicks. It's the same issue with text boxes in CALC and DRAW.

To modify Area Fill-type, and Border Line-style or colour, I now have to use keyboard Up/Down arrow keys (or mouse point/scroll) then hit Enter key to select the desired value. 

To reproduce, start a new Writer document, apply some styles then attempt to modify their area type and border colour/line-style using a mouse.

Details:
PARAGRAPH STYLE:
Area fill type (colour, gradient, hatching, bitmap) cannot be selected using mouse L-click.
Area colour CAN be selected with mouse AFTER fill-type has been selected.
Border line-style and colour cannot be selected using mouse L-click.

CHARACTER STYLE:
Highlight colour CAN be selected ok with mouse L-click.
Border line-style or colour cannot be selected using mouse L-click.

FRAME STYLE
as for Paragraph style.

PAGE STYLE:
as for Paragraph style
Comment 1 Maxim Monastirsky 2015-12-20 21:35:04 UTC
(In reply to bugzilla from comment #0)
> Since upgrading from LO 5.0.3.2 to 5.1.0 RC1
"Upgrading" from a stable build to a dev build for production isn't a good idea in general... Anyway, that's a known problem, and already fixed towards RC2.

*** This bug has been marked as a duplicate of bug 96119 ***