Bug 96633 - Writer Apply Paragraph Style pull-down box in Formatting Toolbar Does Not "Apply" Styles
Summary: Writer Apply Paragraph Style pull-down box in Formatting Toolbar Does Not "Ap...
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-20 21:52 UTC by bugzilla
Modified: 2015-12-20 21:59 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bugzilla 2015-12-20 21:52:57 UTC
With Writer 5.1.0 RC1, the "Apply Paragraph Style" box in the Formatting Toolbar displays (correctly) the current Paragraph Style, but does not allow a style to be applied to document text i.e. nothing happens when another style selected.
Comment 1 Maxim Monastirsky 2015-12-20 21:59:16 UTC

*** This bug has been marked as a duplicate of bug 96119 ***