Bug 96638 - Paragraph remains indent after turning off auto numeration
Summary: Paragraph remains indent after turning off auto numeration
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-21 09:36 UTC by Reiner Anselm
Modified: 2015-12-23 13:14 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reiner Anselm 2015-12-21 09:36:43 UTC
Tree steps to reproduce the problem:

1. Turn Bullets on
2. Write a list
3. Turn Bullets off.

Once you have turned off the bullet-list, the paragraph indent remains and LO doesn't turn back to the paragraph indent used before turning on the list.

It's a regression, in LO 5.1 dev alpha all works as expected. As it is a feature often used and additionally a core function of a word processor, I have set the Severity to "major".
Comment 1 Alex Thurgood 2015-12-21 15:37:59 UTC
See bug 55554, which appears to be linked
Comment 2 JPJ 2015-12-21 21:03:07 UTC
Unable to confirm in LibreOffice 5.1.0.1 on Kubuntu 14.04.3 amd64.
Comment 3 Alex Thurgood 2015-12-22 07:40:13 UTC
Can not reproduce in 

Version: 5.2.0.0.alpha0+
Build ID: 77a202cbbf3735a6007ceb09f96f5e9258ef6df2
CPU Threads: 2; OS Version: -; UI Render: default; 
Locale: fr-FR (fr.UTF-8)


OSX 10.11.2

By any chance, are you working with a Word formatted document ?
Comment 4 Lionel Elie Mamane 2015-12-22 08:39:49 UTC
Cannot reproduce on libreoffice-5-1 as of 18 December.
Comment 5 Reiner Anselm 2015-12-23 08:15:25 UTC
So, I did some tests and got the solution for this misbehavior: After creating a new user profile, everything works fine. 
So I changed the status to "resolved"
Comment 6 Cor Nouws 2015-12-23 13:14:40 UTC
thanks for testing and confirming, Reiner.
We set to WorksForMe if there is no commit /code change involved.