Download it now!
Bug 96646 - Images not printing
Summary: Images not printing
Status: RESOLVED DUPLICATE of bug 94851
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.0.3.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-21 16:00 UTC by Jim Guest
Modified: 2015-12-21 16:04 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Presentation file (4.24 KB, application/pdf)
2015-12-21 16:00 UTC, Jim Guest
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jim Guest 2015-12-21 16:00:12 UTC
Created attachment 121475 [details]
Presentation file

Pasted images in presentations and document files do not print in either hard copy mode or to PDF files, even though they show up in the preview screen.

Attached file as an example
Comment 1 Buovjaga 2015-12-21 16:04:45 UTC
Disable the setting Tools - Options - LibO - View - Use OpenGL for all rendering
and restart LibreOffice.

*** This bug has been marked as a duplicate of bug 94851 ***