Bug 96665 - Dropdown menus don't work
Summary: Dropdown menus don't work
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-22 11:01 UTC by Jean
Modified: 2015-12-22 11:26 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jean 2015-12-22 11:01:28 UTC
Fresh install of LO 5.1.0.1 on a fresh Win 10.
Open a new document (writer, calc, draw, ...).
In the sidebar or format toolbar, there are 3 dropdown menus : "style", "font" and "size".
1) Clicking in any of these dropdowns does nothing. The selection is not changed, nor the dropdown's text.
2) Clicking in the scrollbars (when present) closes the dropdown.
3) Clicking in a dropdown and using the keyboard arrows to change the content does work.

The other types of controls seem to work (didn't test every toolbar).
Comment 1 Maxim Monastirsky 2015-12-22 11:26:03 UTC
Fixed towards RC2.

*** This bug has been marked as a duplicate of bug 96119 ***