Bug 96668 - FORMATTING (and UI?): chapter numbering cannot be changed
Summary: FORMATTING (and UI?): chapter numbering cannot be changed
Status: RESOLVED DUPLICATE of bug 96119
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.1.0.1 rc
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-22 13:16 UTC by f5d505f9
Modified: 2016-01-15 17:47 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description f5d505f9 2015-12-22 13:16:12 UTC
In LO 5.1.0.1 the menu for automatic chapter numbering does no longer work as it should. When trying to change the way a chapter is numbered, chosing another way (e.g. from nothing to Roman numerals, or to capital letters) does no longer work. Changing the styles (alinea and character both) is also impossible.

The bug does not affect formatting that is present, only changing it.

How to reproduce: open a document. Go to the menu 'extra', click then on chapter numbering. Try to change the numbering options and the character style of the chapters. LO does not react when doing this.

LO 5.1.0.1  (x64)
Build ID: bcace328aabc4c8c10b56daa87da0a2ee6579b5a
Threads 4; Ver: Windows 6.19; Render: default; 

Locale: nl-BE (nl_BE).
Windows 10 home, 64 bit
Comment 1 f5d505f9 2016-01-15 17:47:11 UTC

*** This bug has been marked as a duplicate of bug 96119 ***