Download it now!
Bug 96715 - Toolbar costumizing dialog's tab texts have not readable font colors.
Summary: Toolbar costumizing dialog's tab texts have not readable font colors.
Status: RESOLVED DUPLICATE of bug 92776
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
5.2.0.0.alpha0+
Hardware: All Linux (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-12-24 22:06 UTC by Gülşah Köse
Modified: 2015-12-24 22:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Example from writer's standart toolbar. (32.12 KB, image/png)
2015-12-24 22:06 UTC, Gülşah Köse
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gülşah Köse 2015-12-24 22:06:45 UTC
Created attachment 121538 [details]
Example from writer's standart toolbar.

1- Right click a toolbar (independent from a component)
2- Select costumize toolbar

The dilaog has white tab text as look like at attachment. I think black would be better. This is not readable.

LibreOffice version : LibreOfficeDev 5.2.0.0.alpha0
Operating system : Ubuntu 15.04
Theme: Default theme
Comment 1 Maxim Monastirsky 2015-12-24 22:21:25 UTC
Hi,

Looks to me the same as Bug 92776, so I'll close it as a duplicate. Feel free to reopen if you disagree.

*** This bug has been marked as a duplicate of bug 92776 ***
Comment 2 Gülşah Köse 2015-12-24 22:51:56 UTC
I searched before report it but i didn't find. This bug duplicate. Thank you.