Bug 96732 - Language mix for Changes toolbar when toolbar extends beyond window
Summary: Language mix for Changes toolbar when toolbar extends beyond window
Status: RESOLVED DUPLICATE of bug 101566
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.4.2 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Track-Changes
  Show dependency treegraph
 
Reported: 2015-12-26 21:45 UTC by Benjamin Quest
Modified: 2017-10-24 12:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot DE-EN mix of Toolbar extension (129.17 KB, image/png)
2015-12-26 21:45 UTC, Benjamin Quest
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Benjamin Quest 2015-12-26 21:45:11 UTC
Created attachment 121559 [details]
Screenshot DE-EN mix of Toolbar extension

Hi, when using LO v 5.0.4.2 Writer with German locale and having a window resized such that the (in my case "Changes"-)toolbar does not fit entirely in the window, clicking on the >> to show the "hidden" entries yields descriptors in English. 

See Screenshot.

Version: 5.0.4.2
Build-ID: 2b9802c1994aa0b7dc6079e128979269cf95bc78
Gebietsschema: de-DE (de_DE.UTF-8)

Set severity to minor as nothing crashes or gets lost.

Checked the issue with LO Draw and there the Toolbars behave normal (i.e. show German descriptors when being extended on click)

Checked the issue with the "Formatting" toolbar in Writer: behaves normal.
Checked the issue with the "Draw" toolbar (Zeichnungen) in Writer: behaves normal.

--> seems to be limited to the "Changes" Toolbar (DE: Γ„nderungen)
Comment 1 A (Andy) 2015-12-26 23:07:36 UTC
Reproducible with LO 5.1.0.1, Win 8.1
Comment 2 Benjamin Quest 2016-05-13 20:18:28 UTC
Still reproducible in LO 5.1.3
Comment 3 QA Administrators 2017-05-22 13:40:38 UTC Comment hidden (obsolete)
Comment 4 Benjamin Quest 2017-10-23 20:12:29 UTC
I cannot reproduce this bug any more under LO 5.4.1.2 (Manjaro stable).
Comment 5 Maxim Monastirsky 2017-10-23 20:18:14 UTC

*** This bug has been marked as a duplicate of bug 101566 ***